thread

Wolfmame+ Windows Link

User Tag List

Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. Senior Member Credibility: 1,000
    Join Date
    Jun 2003
    Posts
    447
    Thanks (Received)
    10
    Likes (Received)
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Follows
    3
    Following
    5

    clean machine

    I copied my mame files to a clean machine and it works again. For my old machine, I tried wiping out the register but still no luck. I finally broke down and built my own GUI for DECA using mamep.
  2. Credibility: 1,000
    Join Date
    Apr 2003
    Posts
    7
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Follows
    1
    Following
    3
    I'm getting an invalid page fault in kernel32.dll when I launch spectar in wolfmame, and I'm then back at the wolfmame gui. Is there a problem with win98 se that would prevent wolfmame from running? Anyone else have this problem?

    I can play spectar in mame 35 tg3, but that's not the accepted version of mame for the current contests, so I guess all I can do is practice...
  3. VERIFIED Honored Veteran Credibility: 32,423


    Join Date
    Nov 2002
    Location
    No' 'ere
    Posts
    18,635
    Thanks (Received)
    5379
    Likes (Received)
    4994
    Blog Entries
    109
    Live Streaming Channel(s)
    View Channel: barthax
    Mentioned
    57 Post(s)
    Tagged
    23 Thread(s)
    Follows
    73
    Following
    70
    Quote Originally Posted by mentalenforcer
    I'm getting an invalid page fault in kernel32.dll when I launch spectar in wolfmame, and I'm then back at the wolfmame gui. Is there a problem with win98 se that would prevent wolfmame from running? Anyone else have this problem?
    For a while I had problems running WolfMAME for the first time after a boot with invalid instructions being executed. It's not a direct relation to your own problem, but a re-install of DirectX prevented the problem I had occuring.

    Are you on my radar?
    I'd rather be last on every game than throw my time away chasing only one score.
  4. Senior Member Credibility: 1,000
    Join Date
    Jun 2003
    Posts
    447
    Thanks (Received)
    10
    Likes (Received)
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Follows
    3
    Following
    5
    I think I found the reason for this problem: I had a, for lack of a better term, "long-winded" file path to the MAME32.EXE. After I moved the MAME32 folder to the C:\ path, it works. Must not be able to handle longer path names.
Page 2 of 2 FirstFirst 1 2