User Tag List

Is this a valid score?

You may not vote on this poll
    You have no permission to view/vote this poll.
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: M.A.M.E. - Vigilante [World] - Points - 383,930 - Simon Leitch

  1. #11
    VERIFIED Senior Member Credibility: 13,876


    Join Date
    Jul 2015
    Posts
    3,342
    Thanks (Received)
    1638
    Likes (Received)
    754
    Blog Entries
    1
    Mentioned
    5 Post(s)
    Tagged
    35 Thread(s)
    Follows
    8
    Following
    0
    Quote Originally Posted by terencew View Post
    This oddity seems to have been introduced at 0.172, and isn't restricted to particular titles, but it does seem to only happen to particular people - e.g. all of Simon's submissions using 0.172 or later display this problem.

    We don't know why this happens, all we can say is that it is extremely unlikely that recorded speed is being captured correctly in such cases.
    Could this have anything to do with my microprocessor's dying a slow death?

  2. #12
    VERIFIED Senior Member Credibility: 5,573

    terencew's Avatar
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    1,710
    Thanks (Received)
    1839
    Likes (Received)
    1455
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Follows
    23
    Following
    8
    Quote Originally Posted by Almighty Dreadlock View Post
    Could this have anything to do with my microprocessor's dying a slow death?
    Anything's possible - may have to drag out all my old PCs & laptops for some extensive testing, maybe commandeer the kids' school laptops too!

    Hey, all in the mame of science, right?! Ahem!

  3. #13
    VERIFIED Senior Member Credibility: 13,876


    Join Date
    Jul 2015
    Posts
    3,342
    Thanks (Received)
    1638
    Likes (Received)
    754
    Blog Entries
    1
    Mentioned
    5 Post(s)
    Tagged
    35 Thread(s)
    Follows
    8
    Following
    0
    Quote Originally Posted by Almighty Dreadlock View Post
    Could this have anything to do with my microprocessor's dying a slow death?
    Nuts. Looks like I was wrong about the microprocessor's being at fault. Replaced it, but now the motherboard refuses to obey the power and reset controls. Looks like it's time for a complete change, and new intrigues . . .

  4. #14
    VERIFIED Senior Member Credibility: 1,438


    Join Date
    Apr 2014
    Location
    Australia
    Posts
    129
    Thanks (Received)
    52
    Likes (Received)
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Follows
    6
    Following
    16
    Accepted, increase to your previous score

  5. #15
    VERIFIED Junior Member Credibility: 1,114

    PatrickDiPersio's Avatar
    Join Date
    Feb 2017
    Location
    Illinois
    Posts
    29
    Thanks (Received)
    10
    Likes (Received)
    20
    Blog Entries
    4
    Live Streaming Channel(s)
    View Channel: UCqdqwUzEmChBQIYkFe6s5aA
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Follows
    5
    Following
    4
    Great run! Accepted.

    What get's me every time in this game is that your character stops dead in his tracks when you attack. I'm always just out of reach of the enemies and miss. Not to mentions those dang knife thugs!!

    I'll also have to double check the dip switches on my board to be sure I'm not playing it on hard because you made it look like a breeze.

Page 2 of 2 FirstFirst 1 2
Join us