thread

Submission Review Filter Issues

User Tag List

Results 1 to 4 of 4
  1. VERIFIED Member Credibility: 1,115
    Join Date
    Feb 2017
    Location
    Illinois
    Posts
    32
    Thanks (Received)
    18
    Likes (Received)
    33
    Blog Entries
    6
    Live Streaming Channel(s)
    View Channel: pixelbiteslive
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Follows
    5
    Following
    7

    Submission Review Filter Issues

    Hi,

    When attempting to use the Submission Review filter in Chrome the drop down lists do not display correctly. They have a white background and white font color making it difficult to use:
    Name:  2017_02_17_17_12_241.png
Views: 34
Size:  34.9 KB

    Also, when attempting to use it in IE the tab redirects to the members page instead of the filters.

    Firefox seems to work and display correctly.

    Thanks,

    Patrick
  2. VERIFIED Senior Member Credibility: 4,162
    Join Date
    Dec 2015
    Posts
    870
    Thanks (Received)
    961
    Likes (Received)
    1039
    Blog Entries
    6
    Mentioned
    11 Post(s)
    Tagged
    10 Thread(s)
    Follows
    22
    Following
    14
    I had the same problem in Chrome after the site upgrade - I cleared my browser cache, and when I came back to the site, everything was working properly...give that a try.
  3. VERIFIED Member Credibility: 1,115
    Join Date
    Feb 2017
    Location
    Illinois
    Posts
    32
    Thanks (Received)
    18
    Likes (Received)
    33
    Blog Entries
    6
    Live Streaming Channel(s)
    View Channel: pixelbiteslive
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Follows
    5
    Following
    7
    That did it! Chrome is now displaying correctly (honestly I should have thought of that ).

    I'm still getting the weird redirect to Member page when using Internet Explorer (Ver. 11). Even after clearing my browser cache.
    Last edited by PatrickDiPersio; 02-17-2017 at 09:33 AM.
  4. VERIFIED Legendary Member Credibility: 2,571
    Join Date
    Jan 1998
    Posts
    2,773
    Thanks (Received)
    780
    Likes (Received)
    1552
    Blog Entries
    1
    Mentioned
    59 Post(s)
    Tagged
    8 Thread(s)
    Follows
    38
    Following
    12
    The problem that I continue to get with the new filtering is when I choose a specific platform, watch a performance and then it the back-button to return to the prior screen.

    Instead of showing the previous found set as it had in the past, now it was a mix of submissions from multiple platforms.
Join us