thread

PSI still displaying when expanding ESI table

User Tag List

Results 1 to 3 of 3
  1. VERIFIED Senior Member Credibility: 5,644
    Join Date
    Jul 2004
    Location
    Wellington, New Zealand
    Posts
    2,495
    Thanks (Received)
    489
    Likes (Received)
    1172
    Blog Entries
    1
    Live Streaming Channel(s)
    View Channel: BarraNZ
    Mentioned
    7 Post(s)
    Tagged
    5 Thread(s)
    Follows
    35
    Following
    22

    PSI still displaying when expanding ESI table

    Hi Guys

    When I press the button as shown in the screenshot below:

    Name:  Moonpatrol.jpg
Views: 66
Size:  43.7 KB

    It opens this link - http://www.twingalaxies.com/score.ph...40&platform=46

    The above link still shows PSI values rather than ESI. This is specifically referring to Moon Patrol [MAME] but it happens when doing the same for other games too.

    Thanks.
    Thanks redelf, JasonV91, HugDD thanked this post
  2. VERIFIED Senior Member Credibility: 5,644
    Join Date
    Jul 2004
    Location
    Wellington, New Zealand
    Posts
    2,495
    Thanks (Received)
    489
    Likes (Received)
    1172
    Blog Entries
    1
    Live Streaming Channel(s)
    View Channel: BarraNZ
    Mentioned
    7 Post(s)
    Tagged
    5 Thread(s)
    Follows
    35
    Following
    22
    @Jace Hall

    In case you hadn't seen this thread :)
    Thanks Jace Hall thanked this post
  3. VERIFIED Senior Member Credibility: 5,644
    Join Date
    Jul 2004
    Location
    Wellington, New Zealand
    Posts
    2,495
    Thanks (Received)
    489
    Likes (Received)
    1172
    Blog Entries
    1
    Live Streaming Channel(s)
    View Channel: BarraNZ
    Mentioned
    7 Post(s)
    Tagged
    5 Thread(s)
    Follows
    35
    Following
    22
Join us