thread

New formatting changes problem

User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. VERIFIED Senior Member Credibility: 3,364
    Join Date
    Jan 2017
    Location
    Austin, Texas
    Posts
    1,215
    Thanks (Received)
    826
    Likes (Received)
    956
    Blog Entries
    1
    Mentioned
    8 Post(s)
    Tagged
    18 Thread(s)
    Follows
    16
    Following
    25

    New formatting changes problem

    I noticed there was some formatting and style changes. Most seems ok, but when looking at the rankings, it is all jacked up now. Not sure if anybody has brought this up yet.

    Name:  format.jpg
Views: 52
Size:  32.0 KB
  2. VERIFIED Veteran Member Credibility: 35,000
    Join Date
    Mar 2011
    Location
    Boston, MA
    Posts
    1,885
    Thanks (Received)
    1985
    Likes (Received)
    2281
    Live Streaming Channel(s)
    View Channel: stella_blue
    Mentioned
    53 Post(s)
    Tagged
    9 Thread(s)
    Follows
    30
    Following
    0

    Hey Sean,

    I initially had the same issue.

    The problem should disappear if you take the following steps:

    • Logout
    • Clear your browser cache
    • Close your browser
    • Restart your browser
    • Login
    Thanks SincerelyFranny, HugDD thanked this post
  3. VERIFIED Senior Member Credibility: 3,364
    Join Date
    Jan 2017
    Location
    Austin, Texas
    Posts
    1,215
    Thanks (Received)
    826
    Likes (Received)
    956
    Blog Entries
    1
    Mentioned
    8 Post(s)
    Tagged
    18 Thread(s)
    Follows
    16
    Following
    25
    Quote Originally Posted by stella_blue View Post

    Hey Sean,

    I initially had the same issue.

    The problem should disappear if you take the following steps:

    • Logout
    • Clear your browser cache
    • Close your browser
    • Restart your browser
    • Login

    I did all that. No change.
  4. VERIFIED Senior Member Credibility: 10,840
    Join Date
    Apr 2014
    Posts
    1,283
    Thanks (Received)
    847
    Likes (Received)
    1855
    Blog Entries
    16
    Live Streaming Channel(s)
    View Channel: magrinder
    Mentioned
    38 Post(s)
    Tagged
    69 Thread(s)
    Follows
    38
    Following
    26
    Quote Originally Posted by sdwyer138 View Post
    I did all that. No change.
    Same here. No change. Tried another browser too. No change. I suspect TG will clear these issues soon.
  5. VERIFIED Senior Member Credibility: 28,683


    Join Date
    Jan 2015
    Location
    Midwest, USA
    Posts
    3,013
    Thanks (Received)
    627
    Likes (Received)
    1504
    Mentioned
    15 Post(s)
    Tagged
    25 Thread(s)
    Follows
    48
    Following
    29
    there's been a lot of recent design changes that I hope are temporary. Site looks a right mess
  6. VERIFIED Senior Member Credibility: 14,129
    Join Date
    Sep 2007
    Location
    Las Vegas
    Posts
    4,761
    Thanks (Received)
    2067
    Likes (Received)
    3722
    Blog Entries
    52
    Live Streaming Channel(s)
    View Channel: marcamy_1029
    Mentioned
    74 Post(s)
    Tagged
    28 Thread(s)
    Follows
    50
    Following
    32
    Ditto to all the above...Same cluttered mess!
  7. VERIFIED TG Head Custodian Credibility: 1,000
    Join Date
    Apr 2014
    Posts
    1,203
    Thanks (Received)
    930
    Likes (Received)
    1558
    Blog Entries
    31
    Mentioned
    236 Post(s)
    Tagged
    58 Thread(s)
    Follows
    33621
    Following
    101
    Quote Originally Posted by stella_blue View Post

    Hey Sean,

    I initially had the same issue.

    The problem should disappear if you take the following steps:

    • Logout
    • Clear your browser cache
    • Close your browser
    • Restart your browser
    • Login
    Stella is correct, this is a browser cache issue.


    Please try to clear your cache multiple times.


    If you are using Google Chrome you can hold down the shift key and click the refresh icon.

    Hopefully that helps!
    Jace Hall
    Head Custodian and Caretaker
    www.TwinGalaxies.com
  8. VERIFIED Senior Member Credibility: 13,601
    Join Date
    May 2006
    Location
    milwaukee
    Posts
    3,272
    Thanks (Received)
    2612
    Likes (Received)
    3060
    Blog Entries
    49
    Mentioned
    56 Post(s)
    Tagged
    88 Thread(s)
    Follows
    38
    Following
    19
    Well, I tried clearing my browser data little by little then eventually deleted everything and that didn't help. I did about 15 shift + refreshes and it was exactly the same except I lost all of my settings for every website now in chrome. Just to be sure I downloaded Firefox which has never been on this PC (that what I'm using now) and it looks the same - pretty much a mess in the score database. You have to scroll 2 pages to get to anything then there is a separate line for view leader board on EVERY score. Looks just like what Sean posted in the first post here.
    john m brissie
  9. VERIFIED Senior Member Credibility: 14,129
    Join Date
    Sep 2007
    Location
    Las Vegas
    Posts
    4,761
    Thanks (Received)
    2067
    Likes (Received)
    3722
    Blog Entries
    52
    Live Streaming Channel(s)
    View Channel: marcamy_1029
    Mentioned
    74 Post(s)
    Tagged
    28 Thread(s)
    Follows
    50
    Following
    32
    I agree John. That separate 2-3 lines per score entry is out of wack, as everything still looks out of place.
    Can someone please post a pic of what it suppose to look like.
  10. VERIFIED Senior Member Credibility: 28,683


    Join Date
    Jan 2015
    Location
    Midwest, USA
    Posts
    3,013
    Thanks (Received)
    627
    Likes (Received)
    1504
    Mentioned
    15 Post(s)
    Tagged
    25 Thread(s)
    Follows
    48
    Following
    29
    I've tried on separate devices and the changes carry over. Whatever you did to the site would be best reverted because formatting all over the place has been damaged
Page 1 of 2 1 2 LastLast
Join us