thread

Upload Video(s) button takes me to Home page

User Tag List

Results 1 to 3 of 3
  1. VERIFIED Senior Member Credibility: 1,072
    Join Date
    Oct 2003
    Posts
    255
    Thanks (Received)
    12
    Likes (Received)
    23
    Live Streaming Channel(s)
    View Channel: retroper
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Follows
    12
    Following
    4

    Upload Video(s) button takes me to Home page

    When I click the 'Upload Video(s)' button in the score submission form, it takes me to the TG Home page instead of prompting me to select a file to upload. Anyone else experience this and/or can suggest a solution? Wonder if this is a result of the site update...

    I am using IE and have tried clearing cache and refreshing.
  2. VERIFIED Senior Member Credibility: 3,582
    Join Date
    Jan 2016
    Posts
    1,187
    Thanks (Received)
    978
    Likes (Received)
    1180
    Blog Entries
    19
    Mentioned
    16 Post(s)
    Tagged
    57 Thread(s)
    Follows
    25
    Following
    15
    I'm on Chrome using a MacBook and I just posted about my first upload since the past week's site updates. Have you used another browser? If not Chrome, then perhaps Firefox may bring a more positive result.
  3. VERIFIED Senior Member Credibility: 1,072
    Join Date
    Oct 2003
    Posts
    255
    Thanks (Received)
    12
    Likes (Received)
    23
    Live Streaming Channel(s)
    View Channel: retroper
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Follows
    12
    Following
    4
    Thank you Marco! I downloaded Chrome and did a test and it does prompt me to upload a video, as expected!

    I went back and double checked with the same test in IE and it still takes me to the TG Home page. So I will be using Chrome for now.
Join us