thread

Adding Image Attachments to Submissions

User Tag List

Results 1 to 5 of 5
  1. VERIFIED Senior Member Credibility: 10,780
    Join Date
    Apr 2014
    Posts
    1,276
    Thanks (Received)
    844
    Likes (Received)
    1841
    Blog Entries
    16
    Live Streaming Channel(s)
    View Channel: magrinder
    Mentioned
    37 Post(s)
    Tagged
    69 Thread(s)
    Follows
    38
    Following
    26

    Adding Image Attachments to Submissions

    The editor box "insert image" button no longer functions in the manner it used to when using the submission tool. If users want to be sure that your attachment is seen by all instead of it showing up as "attachment #XXXXX," one has to take a different approach.

    Instead, try this:

    Manage attachments --> click manage attachments --> +add files --> select files --> upload files --> click done

    If you take these extra steps without deviation, your image will show as it used to on your final posted submission within your text box. The disadvantage is that you can't see your image once uploaded in your submission page in process so you'll need to check your hard drive image files to verify say, a time, a score or the image itself. Taking these extra steps assists towards building character.

    Now there may be other ways to approach this that I'm not aware of, but using the old click and insert method (a very simple process) no longer works the way it used to when using the submission tool. This took me a while to figure out.

    When posting on a forum post, clicking the insert image box works just the way it always has in the past.

  2. VERIFIED TG Head Custodian Credibility: 1,000
    Join Date
    Apr 2014
    Posts
    1,195
    Thanks (Received)
    916
    Likes (Received)
    1534
    Blog Entries
    30
    Mentioned
    235 Post(s)
    Tagged
    58 Thread(s)
    Follows
    33571
    Following
    101
    This is a bug and we will fix this ASAP
    Jace Hall
    Head Custodian and Caretaker
    www.TwinGalaxies.com
    Thanks stella_blue thanked this post
  3. VERIFIED CUSTODIAN Credibility: 10,500
    Join Date
    May 2014
    Location
    United States
    Posts
    555
    Thanks (Received)
    469
    Likes (Received)
    306
    Blog Entries
    26
    Live Streaming Channel(s)
    View Channel: 123
    Mentioned
    225 Post(s)
    Tagged
    38 Thread(s)
    Follows
    35
    Following
    29
    Hi Max

    I am looking into this issue. I will fix ASAP and update you

    Regards
    Twingalaxies Staff

    Quote Originally Posted by Max View Post
    The editor box "insert image" button no longer functions in the manner it used to when using the submission tool. If users want to be sure that your attachment is seen by all instead of it showing up as "attachment #XXXXX," one has to take a different approach.

    Instead, try this:

    Manage attachments --> click manage attachments --> +add files --> select files --> upload files --> click done

    If you take these extra steps without deviation, your image will show as it used to on your final posted submission within your text box. The disadvantage is that you can't see your image once uploaded in your submission page in process so you'll need to check your hard drive image files to verify say, a time, a score or the image itself. Taking these extra steps assists towards building character.

    Now there may be other ways to approach this that I'm not aware of, but using the old click and insert method (a very simple process) no longer works the way it used to when using the submission tool. This took me a while to figure out.

    When posting on a forum post, clicking the insert image box works just the way it always has in the past.
    Thanks stella_blue thanked this post
  4. VERIFIED CUSTODIAN Credibility: 10,500
    Join Date
    May 2014
    Location
    United States
    Posts
    555
    Thanks (Received)
    469
    Likes (Received)
    306
    Blog Entries
    26
    Live Streaming Channel(s)
    View Channel: 123
    Mentioned
    225 Post(s)
    Tagged
    38 Thread(s)
    Follows
    35
    Following
    29
    Hi Max

    This issue is fixed now . Please check and confirm

    Regards
    Twingalaxies Staff

    Quote Originally Posted by Max View Post
    The editor box "insert image" button no longer functions in the manner it used to when using the submission tool. If users want to be sure that your attachment is seen by all instead of it showing up as "attachment #XXXXX," one has to take a different approach.

    Instead, try this:

    Manage attachments --> click manage attachments --> +add files --> select files --> upload files --> click done

    If you take these extra steps without deviation, your image will show as it used to on your final posted submission within your text box. The disadvantage is that you can't see your image once uploaded in your submission page in process so you'll need to check your hard drive image files to verify say, a time, a score or the image itself. Taking these extra steps assists towards building character.

    Now there may be other ways to approach this that I'm not aware of, but using the old click and insert method (a very simple process) no longer works the way it used to when using the submission tool. This took me a while to figure out.

    When posting on a forum post, clicking the insert image box works just the way it always has in the past.
    Thanks stella_blue thanked this post
  5. VERIFIED Senior Member Credibility: 10,780
    Join Date
    Apr 2014
    Posts
    1,276
    Thanks (Received)
    844
    Likes (Received)
    1841
    Blog Entries
    16
    Live Streaming Channel(s)
    View Channel: magrinder
    Mentioned
    37 Post(s)
    Tagged
    69 Thread(s)
    Follows
    38
    Following
    26
    Quote Originally Posted by admin staff View Post
    Hi Max

    This issue is fixed now . Please check and confirm

    Regards
    Twingalaxies Staff
    I just submitted using the old method without issue. This issue has been resolved. Thank you.

Join us