thread

Subscribed Threads with New Posts

User Tag List

Results 1 to 3 of 3
  1. VERIFIED Veteran Member Credibility: 35,000
    Join Date
    Mar 2011
    Location
    Boston, MA
    Posts
    1,885
    Thanks (Received)
    1984
    Likes (Received)
    2280
    Live Streaming Channel(s)
    View Channel: stella_blue
    Mentioned
    53 Post(s)
    Tagged
    9 Thread(s)
    Follows
    29
    Following
    0

    Subscribed Threads with New Posts


    Whenever I login, the first page I visit is my user control panel:

    http://www.twingalaxies.com/usercp.php

    Among other things, the page lists all subscribed topics with new replies.

    The information has always been useful . . . until yesterday.

    I signed in last night, roughly 6 hours after my previous session. According to the control panel, new replies had been posted to more than 100 forum topics. I scanned the entire list and determined that only 4 were actually new. The others had all been previously read. The oldest items were closed submissions, where the most recent reply had been posted 10 days earlier (see below):

    Name:  New Posts.jpg
Views: 27
Size:  82.2 KB

    Has there been any site maintenance performed in the past 48 hours?

    If so, could it be responsible for this misinformation?

    Additional Info

    I methodically opened each thread in a new tab (in groups of 5-6) and refreshed the control panel, expecting to see the topics displayed, but with an updated icon (indicating "no unread posts"). Instead, they had been removed from the list.

    The items shown in the above image are what remained after I cleared everything else.

    Is this new behavior the result of an error, or is it an intentional change?

  2. VERIFIED Senior Member Credibility: 2,348
    Join Date
    May 2015
    Location
    New England
    Posts
    909
    Thanks (Received)
    571
    Likes (Received)
    1262
    Blog Entries
    58
    Mentioned
    26 Post(s)
    Tagged
    6 Thread(s)
    Follows
    28
    Following
    25
    The system was down for a few hours yesterday with a "maintenance" message displayed. That could have something to do with it.
    Thanks stella_blue thanked this post
  3. VERIFIED TG Head Custodian Credibility: 1,000
    Join Date
    Apr 2014
    Posts
    1,195
    Thanks (Received)
    914
    Likes (Received)
    1533
    Blog Entries
    30
    Mentioned
    233 Post(s)
    Tagged
    58 Thread(s)
    Follows
    33530
    Following
    99
    Quote Originally Posted by stella_blue View Post

    Has there been any site maintenance performed in the past 48 hours?

    If so, could it be responsible for this misinformation?

    Additional Info

    I methodically opened each thread in a new tab (in groups of 5-6) and refreshed the control panel, expecting to see the topics displayed, but with an updated icon (indicating "no unread posts"). Instead, they had been removed from the list.

    The items shown in the above image are what remained after I cleared everything else.

    Is this new behavior the result of an error, or is it an intentional change?
    The site had to go through some internal upgrades.

    We needed to move the system up to php 5.6 as well as the vb underpinnings needed to upgrade to 4.2.5

    We were experiencing errors on the server side and we had to address.

    This meant that we had to rebuild the php modules which then rebuilt the thread counts and caused the effect you experienced.

    All should be calm now.

    Appreciate your patience and understanding on this.
    Thanks stella_blue, DadsGlasses, HugDD thanked this post
Join us