admin staff's Feed

admin staff
01-10-2018 at 03:53 AM

Dear Community


The TWIN GALAXIES main forum area has been retired , please use this post to report any scoreboard or website errors. We understand that users need immediate response on issues, please try to post the link to the score with the description of the error and a screenshot. Regards Admin Staff

User comments (4955)

Unregistered's Avatar

@SincerelyFranny

This game leaderboard is in the wrong sort order. It should be ascending not descending. The record is fastest time.

https://www.twingalaxies.com/game/rayman-raving-rabbids/nintendo-wii/ntsc-bunnies-are-heartless-with-pigs-fastest-time/page/2?ref=fbshare

  • alarm

Hi - This is the second request to correct the mess I made :(.

Can someone please help? Thanks!


Quote Originally Posted by MyOwnWorstEnemy

@SincerelyFranny - can you help with this request?

Please delete the following derivative track that I made in error. Thanks!

https://www.twingalaxies.com/game/the-crew/playstation4/faction-mission-winter-is-coming-win-the-race-score/page/3?ref=fbshare

Please correct the title of this track. It should state Story Mission and not Faction Mission.

https://www.twingalaxies.com/game/the-crew/playstation4/faction-mission-rolling-deep-win-the-race-score/page/1?ref=fbshare

Thanks Jace Hall thanked this post
  • alarm

Quote Originally Posted by MyOwnWorstEnemy

Hi - This is the second request to correct the mess I made :(.

Can someone please help? Thanks!




What is the derivative you would like deleted specifically? The link you provided links to a leaderboard.

Same with the second link... Are you asking for a single track needing an edit? or ALL of the tracks that state "Faction Mission" be changed to "Story Mission"

  • alarm

Hi Franny - These are fixed now. Jace may have fixed these before your post. That's why the links now direct you to the game leaderboard.

Much thanks to TG for fixing these two tracks.


Quote Originally Posted by SincerelyFranny

What is the derivative you would like deleted specifically? The link you provided links to a leaderboard.

Same with the second link... Are you asking for a single track needing an edit? or ALL of the tracks that state "Faction Mission" be changed to "Story Mission"

  • alarm

Hi @admin staff

i hope this is the right place to post my issue. I would like to correct a mistake i made in a rule set of a track founded by me.

https://www.twingalaxies.com/game/cool-boarders/playstation/pal-fastest-time-novice-stage-1/

The current rules:

- PAL Version- You may choose any Board and Character. - Cheat Codes are not allowed

led to some justified confusion in a first submission vote (submission also by me) and are not precise enough.


The new rule set should be:

1. - PAL Version-

2. - Always show the game console system and disk/cartridge in the video -

3. - Always do a bootup/on & off, to show that you are starting a new game -

4. - You may choose any standard character or board, including snowman -


This change would invalidate my own submission, but since there are no other submissions on this track yet i would like adjust it just now and cancel my own submisson for the greater good;)

Thank you very much in advance and best regards,


Edit: Adding @SincerelyFranny in hopes of help on my problem.




  • alarm

I found another typo I made. :( On Zaccaria Pinball for PC, the table "Red Star Deluxe" is actually named "Red Show Deluxe". Could the following be renamed, please: https://www.twingalaxies.com/game/zaccaria-pinball/pc/?track=red%20star%20deluxe

  • alarm

Hi, this submission is listed as a score input instead of a fastest time input: https://www.twingalaxies.com/easysubmit.php?variation_id=234454

  • alarm

Mr. C Goril appears twice (different accounts) on the scoreboard at https://www.twingalaxies.com/game/pga-tour-96/pc/default-settings/page/1?ref=fbshare .

  • alarm

When I try to click the number link for "Blog entries" in user's tag, I get this:

"This user has not registered and therefore does not have a profile to view."

Same thing for ANY other user I click to view the Blog entries.

Likes Luigi Ruffolo liked this post
  • alarm

@omega175 can you please provide a screenshot of the error or a small video explaining the issue

  • alarm

Quote Originally Posted by omega175

When I try to click the number link for "Blog entries" in user's tag, I get this:

"This user has not registered and therefore does not have a profile to view."

Same thing for ANY other user I click to view the Blog entries.

The issue is fixed now. Please check and confirm.

Thanks omega175 thanked this post
  • alarm

Quote Originally Posted by admin staff


The issue is fixed now. Please check and confirm.

I tested it on multiple users and now it all works fine. Thank you. One suggestion I have is to make the font of the titles of articles bigger size. Right now they are unusually small and hard to read. Other than that, it looks good.

  • alarm

This is more of a cosmetical issue.

Game Omega Race has a date listed as 1983, but the actual release date was 1981. I reported it earlier in another thread. It is kind of important, as in 2 months it will be this game's 40th anniversary (not in 2 years and 2 months ;) ).

The date 1983 probably originates from the date of the release of this game for Colecovision. Ports to Commodore came out in 1982. The proper 1981 date should be applied to Arcade score table for 1 and 2 credits and for MAME as well. 1982 date for Commodore VIC and C64.

Arcade:

https://www.twingalaxies.com/scores.php?player=11599

Notice arcade submissions from 1982 here:

https://www.twingalaxies.com/game/omega-race/mame/points-3-men-to-start/ (the 1983 date is not visible here)

MAME:

https://www.twingalaxies.com/omega175

Notice that "N/A" is bunched up with "Status" text and doesn't serve any purpose where it is. It looks to me that it should be under "WolfMame Version". I'm using dark theme and "WolfMame Version" font is in black, resulting in black on black. Also, for the sake of consistency and correctness, it should be WolfMAME instead of WolfMame.

I can also confirm that any submissions on WolfMAME from that time period 2006 to early 2007 were on a WolfMAME 0.101 (right now the field for the version is empty), including my submissions.

Thank you.

Note: Edited some info about WolfMAME version.

  • alarm

The 3:44.745 race time is incorrectly listed as a lap time performance:

https://www.twingalaxies.com/game/sega-rally-championship-2/sega-dreamcast/?track=PAL%20-%20Time%20Attack%20-%20Isle%20-%20ss3



Show more performances correctly shows only the 1:12.874 time:

https://www.twingalaxies.com/game/sega-rally-championship-2/sega-dreamcast/pal-time-attack-isle-ss3-fastest-lap







Likes Barthax liked this post
  • alarm

When on "Vote on Performances" page:

https://www.twingalaxies.com/forumdisplay.php/446-Vote-On-Performances

the right side has "Recent Activity" list. It shows the avatar, username, what a person did, title of the thread, their written text and date. When I hover over the title of the thread, mouse pointer changes to "click here" hand and finger. When I click it, it goes to the thread.

When I hover over the username (it's red text as well), mouse pointer changes to the "click here" hand and finger, but when I click ANY of these usernames ... nothing happens.

It's probably the same on any other page that has "Recent Activity" listed.

EDIT: When I hover over the title of the thread, it changes to blue color and the bottom left corner shows the address of the link. When I hover over a username there, the font doesn't change to blue, but there is a popup at the bottom left with a message "JavaScript: " and nothing else (no address link). Looks like it just needs a small JavaScript fix :). Are you sure you want to rely on JavaScript (not secure) on this website at the end of 2020?

  • alarm

When I click the tab Site Info --> Report Error, I get to this page at the very beginning of the thread. When I scroll down, all I can see is a button "Show More" and there is no page selection (right now there are 147 pages). Pressing "Show More" just loads couple extra threads, so it would be very difficult to navigate this lengthy thread.

This is the last message on page 1 of this thread (no page selection, just "Show More"):

When I post a message I get taken to the end of the thread to see my post. At that place I can see page selection correctly at the bottom of the page.

EDIT: First page has page selection at the top (didn't see it before), but it does not have one at the bottom. This page has both - page selection at the top and another one at the bottom (replace "Show More" with page selection for consistency throughout).

  • alarm

On the SNES leaderboards, I noticed that there are two separate games labeled "Uniracers" and "Unirally". They are the same game but received different names based on the region they were released like many goes do (Uniracers is NTSC, Unirally is PAL) . Should these be combined into one game platform labeled "Uniracers/Unirally" to clean up the leaderboard for consistency like the other platforms? XBox for example has all the NTSC/PAL tracks for a game under one label.

  • alarm

Submit Performance - Upload Video, Click to upload never starts the upload and stay at 0%.

I retried again after clearing the cookies and site data with no difference.


To verify it was not the video, I added a video that I have submitted and it also stayed at 0% and never moved.



Just tried again and it's working.





  • alarm

Quote Originally Posted by omega175

When I click the tab Site Info --> Report Error, I get to this page at the very beginning of the thread. When I scroll down, all I can see is a button "Show More" and there is no page selection (right now there are 147 pages). Pressing "Show More" just loads couple extra threads, so it would be very difficult to navigate this lengthy thread.

This is the last message on page 1 of this thread (no page selection, just "Show More"):

When I post a message I get taken to the end of the thread to see my post. At that place I can see page selection correctly at the bottom of the page.

EDIT: First page has page selection at the top (didn't see it before), but it does not have one at the bottom. This page has both - page selection at the top and another one at the bottom (replace "Show More" with page selection for consistency throughout).

I'm not exactly sure why, but for some reason the first page of this thread has the list of page numbers at the top of the page, right under the initial post. All other pages in this thread has that list of pages at the bottom were it usually is.

  • alarm

Hi -

The sort order of this leader board is incorrect is incorrect, The rank order is for fastest time but the slowest time is shown as 1st place. Please correct @sinc">@SincerelyFranny

Thanks!!! :**

https://www.twingalaxies.com/game/rayman-raving-rabbids/nintendo-wii/ntsc-bunnies-like-a-good-race-fastest-time/page/4?ref=fbshare

  • alarm
Join us