admin staff's Feed

admin staff
01-10-2018 at 03:53 AM
3742 Comments
Rating: 13 votes, 4.00 average.

Scoreboard Errors - Website Errors - Report them here

Dear Community


The TWIN GALAXIES main forum area has been retired , please use this post to report any scoreboard or website errors. We understand that users need immediate response on issues, please try to post the link to the score with the description of the error and a screenshot. Regards Admin Staff
ThanksN/A, JJT_Defender, Bishop Black thanked this post
Comments
  1. Almighty Dreadlock's Avatar

    Request: update the Vs. Skate Kids. [Graphic hack of Super Mario Bros.] MAME track

    https://www.twingalaxies.com/game/vs-skate-kids-graphic-hack-of-super-mario-bros/mame/points-marathon-settings/

    Rule correction

    Replace romset: skatekids with romset: skatekds

    ThanksJace Hall, wwdkong, Evan thanked this post
    Updated 01-15-2022 at 03:42 AM by Almighty Dreadlock
  2. LAH16's Avatar

    Hello. If possible, I'd like to request the following to be added to the "Additional Rules" for this track for Mortal Kombat X on PlayStation 4.

    Twin Galaxies

    "Mortal Kombat XL submissions are treated as Mortal Kombat X submissions for leaderboard competition."

    Thanksadmin staff thanked this post
  3. sdwyer138's Avatar

    When viewing any Stargate Arcade player's score summary, it shows 1984 in the version column. Stargate was released in 1981.


  4. nads's Avatar

    Unable to Submit Scores

    Not sure is anyone else is experiencing this error.

    But when I click to submit my score score the page does nothing, the progress bar doesn't change in %

    I'm using Firefox and have cleared the cookies and cache

    The file is under the 5GB limit

    Thanksfredb999, Evan thanked this post
    Likesfredb999, Silent Apostle liked this post
  5. fredb999's Avatar

    Quote Originally Posted by nads

    Unable to Submit Scores

    Not sure is anyone else is experiencing this error.

    But when I click to submit my score score the page does nothing, the progress bar doesn't change in %

    I'm using Firefox and have cleared the cookies and cache

    The file is under the 5GB limit


    Me too.

    Thanksnads, Alantheace thanked this post
  6. Alantheace's Avatar

    yup me too and its annoying me greatly, to say nicely.

    LikesSilent Apostle liked this post
  7. Alantheace's Avatar

    i expected this issue to be fixed in last 24 houes.

  8. Evan's Avatar

    Quote Originally Posted by nads

    Unable to Submit Scores

    Not sure is anyone else is experiencing this error.

    But when I click to submit my score score the page does nothing, the progress bar doesn't change in %

    I'm using Firefox and have cleared the cookies and cache

    The file is under the 5GB limit

    I had the same issue last night as well, not to sure if it's fixed.

    LikesSilent Apostle, nads liked this post
  9. Jace Hall's Avatar

    Quote Originally Posted by evan04


    I had the same issue last night as well, not to sure if it's fixed.

    Let me see what is going on... Hold on.

    ThanksPixe Sukola, JJT_Defender thanked this post
    Likesnads, JJT_Defender liked this post
  10. Jace Hall's Avatar

    Quote Originally Posted by evan04


    I had the same issue last night as well, not to sure if it's fixed.


    If its not fixed yet, the engineer who can fix it is currently on the other side of the Earth and is sleeping. Will prob wake up in 6 hours or so to examine. Apologies to all!

  11. Evan's Avatar

    @Jace Hall thank you for the quick reply

    LikesUlisses Patriota liked this post
  12. admin staff's Avatar

    Hi All

    We are working to resolve the issue with our video provider . Please bear with us . We will update soon

    ThanksAlantheace, Evan, nads thanked this post
    LikesAlantheace, nads liked this post
  13. Alantheace's Avatar

    Quote Originally Posted by admin staff

    Hi All

    We are working to resolve the issue with our video provider . Please bear with us . We will update soon

    i can only upload 1% and and long wait, until i give up.
    Likesnads, fredb999 liked this post
  14. Rickster8's Avatar

    Quote Originally Posted by admin staff

    Hi All

    We are working to resolve the issue with our video provider . Please bear with us . We will update soon


    Why are some people able to upload videos, but yet others can't?

    LikesAlantheace liked this post
  15. The Evener's Avatar
  16. Rickster8's Avatar

    Quote Originally Posted by admin staff

    Hi All

    We are working to resolve the issue with our video provider . Please bear with us . We will update soon


    Also something else I've noticed. The video player is cutting vids short. I was saying '36.3 seconds' and as I said 'seconds' the vid cut off, but there was more that I said after. So if this continues I'm going to purposely let the vid run longer after I actually say 'signing off' to compensate for possible cut offs....

  17. Alantheace's Avatar

    This submission problem a worrying concern...Why indeed is this starting to happen?

    We just wanna play games and better ourselves, too much to ask...

    LikesRickster8 liked this post
  18. Rej72380's Avatar

    Here's something that has come up--I attempted to upload a high score video today, which is in the .flv format, which is an accepted video format for the site. Once the upload is done, it tries to send the video to Twin Galaxies but a message that reads "Error from Twin Galaxies" appears and abruptly aborts the entire upload. I tried three times this afternoon to no avail.

    ThanksAlantheace thanked this post
  19. admin staff's Avatar

    Quote Originally Posted by admin staff

    Hi All

    We are working to resolve the issue with our video provider . Please bear with us . We will update soon

    This video upload issue is fixed . please check and confirm.

  20. RMacauley's Avatar

    Quote Originally Posted by admin staff


    This video upload issue is fixed . please check and confirm.


    Maybe not.


    I've just submitted two MAME scores. The first, Exzisus (Japan), went through OK and the video worked. The second, Mad Planets, uploaded quickly but the video wont play back. An attempt to re-upload using the add additional evidence button resulted in the progress bar turning red at 1% and a very, very slow upload speed.

    I'll try again later


    Rob

Join us