DadsGlasses's Feed

DadsGlasses
01-21-2018 at 11:21 AM
17 Comments
Rate this Entry

Mobile viewing is getting worse.....

Is anyone working on the mobile viewing platform for TG. Every single one of these “improvements” to the website makes mobile viewing worse and worse. Every time. All of my TG viewing is done via mobile.

Is there any way to slow down the “improvements” just a little bit and make things viewable before going and adding yet another “improvement”?
LikesDesidious, Barthax liked this post
Comments
  1. CWK's Avatar
    Last couple of days with mobile I can't even go to the home page on tg. Just keeps loading and loading and loading
    LikesDadsGlasses liked this post
  2. CWK's Avatar
    Maybe Ben heck can spend some of his time on this rather than wasting anymore time on the dragster dispute
    LikesEVN liked this post
  3. Snowflake's Avatar
    testing man, the issue is testing. i'm gonna make a testing posting for dummies and hopefully if the simple advice is followed, although it wont bring tg's programmer up to professional standards it will be more than this
    LikesCWK, DadsGlasses liked this post
  4. Snowflake's Avatar
    lets see if the problem is a lack of education -- which can be fixed, or arrogance and refusal to learn which cant be fixed. if i got anything wrong, contructive criticism welcome. maybe together we can teach staff how to program

    https://www.twingalaxies.com/entry.php/3420
    LikesDadsGlasses, CWK liked this post
  5. cuda's Avatar
    I can't get passed page 1 of current submissions in MAME. Just bounces to page 1 everytime.
    Hate the no forums (only wall posts) which make it difficult to address the correct people to identify and fix a problem but I'm sure their working on it....I hope.
    Just tried to rate your post on my mobile device and it does nothing.
    LikesDadsGlasses, Barthax liked this post
  6. cuda's Avatar
    Just got a notification that @admin staff commented on this wall and when I click on "show more" so I can see what they said nothing happens
    LikesDadsGlasses liked this post
    Updated 01-22-2018 at 02:28 AM by cuda (Spelling)
  7. CWK's Avatar
    I also got an admin staff notification but do not see a comment from admin. Show more does nothing
    LikesDadsGlasses liked this post
  8. DadsGlasses's Avatar
    This is definitely my favorite comment. I assume this means it is not being worked on.

    Likescuda, CWK liked this post
  9. Snowflake's Avatar
    I noticed that, we're sort of admins of our own wall, and that leads to weird corner cases (which testing would've caught). When a real admin deletes a comment, the wall owner pseudo-admin still gets the option to view the deleted comment. However, even the "view comment" option is displayed as though you are an admin, its functionality is disabled snce you're not a true admin. Weird how functionality was caught but display wasnt.

    I can see for example that jace deleted one of lexmark's comments on one of my posts but when i try to view what that comment was i cant see it.
    LikesDadsGlasses liked this post
  10. DadsGlasses's Avatar
    Quote Originally Posted by Snowflake
    I noticed that, we're sort of admins of our own wall, and that leads to weird corner cases (which testing would've caught). When a real admin deletes a comment, the wall owner pseudo-admin still gets the option to view the deleted comment. However, even the "view comment" option is displayed as though you are an admin, its functionality is disabled snce you're not a true admin. Weird how functionality was caught but display wasnt.

    I can see for example that jace deleted one of lexmark's comments on one of my posts but when i try to view what that comment was i cant see it.

    In my imagination, the quote from @admin staff said something really cool and amazing.
    LikesSnowflake, CWK liked this post
  11. admin staff's Avatar
    Hi Cuda

    The issue has been resolved . Please check and confirm



    Quote Originally Posted by cuda
    I can't get passed page 1 of current submissions in MAME. Just bounces to page 1 everytime.
    Hate the no forums (only wall posts) which make it difficult to address the correct people to identify and fix a problem but I'm sure their working on it....I hope.
    Just tried to rate your post on my mobile device and it does nothing.
    Likescuda liked this post
  12. CWK's Avatar
    Quote Originally Posted by admin staff
    Hi Cuda

    The issue has been resolved . Please check and confirm

    Don't know about mobile because it's broken so badly but I can say that on my pc only page 1 of atari 2600 subs will show. Doesn't matter how many times I click on page 2 it just stays on page 1
  13. CWK's Avatar
    Game, player and platform do absolutely nothing on my iphone just like the last time I checked
    ThanksDadsGlasses thanked this post
  14. JasonV91's Avatar
    Quote Originally Posted by admin staff
    Hi Cuda

    The issue has been resolved . Please check and confirm

    The issue @cuda brought up is still happening - I am still seeing the same behavior on my PC that @CWK describes above.

    EDIT: After clearing the cache and trying again, it's working as expected...thank you for fixing this.
    Updated 01-23-2018 at 09:39 AM by JasonV91
  15. CWK's Avatar
    Quote Originally Posted by CWK
    Don't know about mobile because it's broken so badly but I can say that on my pc only page 1 of atari 2600 subs will show. Doesn't matter how many times I click on page 2 it just stays on page 1
    This is fixed on pc but still has bugs. If say I'm viewing 2600 subs then I switch to another platform it will switch like it should but then after clicking on page 2 for example sometimes it would go back to the 2600
  16. DadsGlasses's Avatar
    This is a terrible user experience.
  17. cuda's Avatar
    @admin staff
    Issue fixed on my phone thanks
Join us