Ragequit's Feed

Ragequit
09-20-2018 at 12:06 PM
4 Comments
Rate this Entry

Icons that don't work!

Can someone please tell me why the insert image/video icons are not working for me? They were working fine just a couple days ago, now nothing. I am currently competing in MGL and you need to post a screenshot in order for your score to be recorded. If this isn't resolved very soon i might as well give up now.

Thanksdatagod thanked this post
LikesMyOwnWorstEnemy liked this post
Comments
  1. Desidious's Avatar

    Don't worry, you're not alone. I can confirm this on both mobile and PC that inserting pictures does not work.

    ThanksRagequit thanked this post
  2. datagod's Avatar

    Dragging and dropping images into the comment works for me on PC only. Mobile is borked.

    This is just a random image from a "Classic Arcade Forum Simulator", just to show it works.

    ThanksRagequit thanked this post
  3. Ragequit's Avatar

    Quote Originally Posted by datagod

    Dragging and dropping images into the comment works for me on PC only. Mobile is borked.

    This is just a random image from a "Classic Arcade Forum Simulator", just to show it works.

    Dragging and dropping isn't working for me either, it's just blank....
  4. MyOwnWorstEnemy's Avatar

    You're not alone. Reference to this link (not really).... links aren't working either.

    - https://www.twingalaxies.com/myownworstenemy/wall/5224/tgsap-rewards-amp-behavior-part-2-self-adjudication

    and this (snipped images are translating to characters and exceeding the character limit)

    - https://www.twingalaxies.com/admin-staff/wall/3296/scoreboard-errors-report-them-here/page/47#comment29778





    ThanksRagequit thanked this post
    Likesdatagod liked this post
Join us