Rogerpoco's Feed

Rogerpoco
10-26-2019 at 11:56 AM
17 Comments
Rate this Entry

Slow Site?

Anyone else experiencing extremely slow load times? I have to plead ignorance in asking-I actually don't "surf the web" much, I mostly just troll here all day every day, but the few other sites I visit regularly seem fine. Noticed @Nads had a double-sub this morning, seems like something that could have been a related "delay" issue(crazy, I can do ANYTHING with a PC, but I don't have a clue how it all works, I just do it...). Asking because if no one else is experiencing this, I'll look into another solution, has been a couple days now.
Likesnads, ILLSeaBass, Cyriss_Zeal liked this post
Comments
  1. Garrett Holland's Avatar

    Very, VERY slow today, Roger ... at least for me as well.

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  2. Rogerpoco's Avatar

    Quote Originally Posted by Garrett Holland

    Very, VERY slow today, Roger ... at least for me as well.


    Good deal-I think you know already, I have a "Chicken Little" mentality, lol, and I just worried it was my PC.

    If it's site-related, I'm not actually complaining, it happens sometimes, NBD, just glad to know it's not just me/my PC/Internet connection.


    Thanks!!!

    LikesGarrett Holland liked this post
  3. Snowflake's Avatar

    not just you. leaving comments make me wonder if the comment timed out its so bad. i wish they'd announce when they're doing updates and maybe even give an estimate of when things will be good again

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  4. ivanstorm1973's Avatar

    yep slow with me too

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  5. sdwyer138's Avatar

    very slow

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  6. MyOwnWorstEnemy's Avatar

    Very sloooooooooowwwwww

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  7. thegamer1185's Avatar

    While the site is slow, I'm still uploading at 560kb/s. Honestly, I don't mind that aspect I guess.

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  8. Joonas's Avatar

    Super slow for me when I log in. And apparently I've used all my 5 wrong log in attempts, yet I was able to log in.

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  9. ILLSeaBass's Avatar

    Yep, super slow today. The site was down early this morning.. maybe that has something to do with it as since the site has come back online, it's sloooooooooowwwer than ever.

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  10. thegamer1185's Avatar

    Side note, it took about 40 seconds for my book mark to open up. When it did, it took about another 30 seconds to load the page...but that fucking ad on the side of the page was loaded and moving. Now how the **** does that work? The page takes forever to load, but the ad loaded immediately and was playing it's little animation? Priorities I guess.

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  11. ILLSeaBass's Avatar

    Quote Originally Posted by thegamer1185

    Side note, it took about 40 seconds for my book mark to open up. When it did, it took about another 30 seconds to load the page...but that fucking ad on the side of the page was loaded and moving. Now how the **** does that work? The page takes forever to load, but the ad loaded immediately and was playing it's little animation? Priorities I guess.


    The web requests to serve up those ADS are from an external web server (at a different web address), not TG. So what you are seeing is your browser loading those ADS very quickly (or normally) while TG struggles to complete loading it's page(s).

    It just took 2 minutes to load this page: https://www.twingalaxies.com/ooo/wall/7378/mglxli-game-8-mr-dos-wild-ride-closes-10-nov/page/1#comment49057 ... I think I'll check back tomorrow once TG's crack team of web engineers fixes the problem :P

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  12. Intellivision Master's Avatar
    I would respond, but I don't know anything about it. And no one would take my response seriously.


    I can't even get my untouched computer cameras to power-on.


    Why is it that computer cameras don't even come with power buttons? Remember the good old days when electronics equipment had an ON/OFF switch? I guess I'm too old fashioned thinking that I should be able to press a power button to get something to power ON.


    I bought TWO Microsoft 3000 Lifecams. I used each one twice and they both died.


    I bought a Logitech C-90 computer camera. I used it 4 times and it's dead now.


    I'm not buying a fourth computer camera


    As for the slow loading, it took one hour for my Dracula tape to load. It usually takes a few minutes. TG has always been able to fix their internal bugs in relatively quick timelines. It will be fixed in the near future.


    HAPPY HALLOWEEN Roger!
    ThanksRogerpoco, datagod thanked this post
    LikesRogerpoco, datagod liked this post
  13. Barthax's Avatar

    Quote Originally Posted by Intellivision Master
    Why is it that computer cameras don't even come with power buttons? Remember the good old days when electronics equipment had an ON/OFF switch? I guess I'm too old fashioned thinking that I should be able to press a power button to get something to power ON. I bought TWO Microsoft 3000 Lifecams. I used each one twice and they both died. I bought a Logitech C-90 computer camera. I used it 4 times and it's dead now.

    USB devices get their power from the cable connection: unplug is "power off" and plug in is "power on". Occasionally a plugged in device looses power... unplug, plug in.

  14. ILLSeaBass's Avatar

    @admin staff @Jace Hall @SincerelyFranny

    Any news on the web site and the slowness issues? At times it's almost impossible to do anything on the site as the pages take 2-3 mins to load or don't load at all. Thanks!

    Thanksnads thanked this post
    Likesnads liked this post
  15. Jace Hall's Avatar

    Quote Originally Posted by ILLSeaBass

    @admin staff @Jace Hall @SincerelyFranny

    Any news on the web site and the slowness issues? At times it's almost impossible to do anything on the site as the pages take 2-3 mins to load or don't load at all. Thanks!

    Engineers are doing some back end stuff moving servers around. Waiting to hear back

    ThanksILLSeaBass, nads, Rogerpoco, starcrytas thanked this post
    Likesnads, starcrytas liked this post
  16. sdwyer138's Avatar

    Quote Originally Posted by Jace Hall


    Engineers are doing some back end stuff moving servers around. Waiting to hear back


    Hi Jace, thanks for the update. In the future would it be possible for them to post a heads up about it in advance?

    LikesILLSeaBass, Blackflag82, starcrytas liked this post
  17. Jace Hall's Avatar

    Quote Originally Posted by sdwyer138



    Hi Jace, thanks for the update. In the future would it be possible for them to post a heads up about it in advance?


    Yes that would be nice. I wish I got a heads up too when they did this!!! LAWD!

    All should be good now....

    ThanksRogerpoco, starcrytas, datagod thanked this post
Join us