Wolfmame+ Windows Link

  1. Wolfmame+ Windows Link

    01-15-2004, 09:52 AM
    Ron,

    The link to Wolfmame+ on the Deca site isnt working anymore - where else can we get the emu?
    Goochman
    TG Senior Adviser Atari 800/XL/XE '03-'08
    TG Colecovision/Intellivision Referee '98-'03
  2. 01-15-2004, 09:58 AM
    Barry took down his site?

    Bummer.

    I'll host WolfMAME32 Plus! 0.78 local on Snipercade. Give me a few minutes to set it up.

    Hmmm, the MARP forums are down too... :(
  3. 01-15-2004, 10:11 AM
    Fixed. You can now get WolfMAME32 Plus! 0.78 locally from the Deca2004 page.
  4. 01-15-2004, 11:49 AM
    Dank Ya
    Goochman
    TG Senior Adviser Atari 800/XL/XE '03-'08
    TG Colecovision/Intellivision Referee '98-'03
  5. 01-15-2004, 08:38 PM
    just to clarify, Barry did not "take down" his site... marpirc.net is experiencing some technical difficulties with its host. Which would also explain why MARP's forums are also down. It's all supposed to be back up "soon".
  6. 01-16-2004, 06:24 AM
    Quote Originally Posted by BBH
    just to clarify, Barry did not "take down" his site... marpirc.net is experiencing some technical difficulties with its host. Which would also explain why MARP's forums are also down. It's all supposed to be back up "soon".
    Thank you sir. I didn't think Barry took down his site, especially after seeing other areas of MARP affected. Hope the tech diff get resolved soon. :)
  7. WolfMAME Windows not working

    01-17-2004, 04:54 PM
    Ron,

    I've already spoken to you on this before. My copy of MAME for Windows is not working. I have confirmed my system is more than capable of handling it. Anyone else had this problem: You can open MAME32 and see the games, but when you double-click a game to start, nothing happens.

    The DOS version works, but I'd hate to have to jump through hoops everytime to record.

    Thank you in advance for your help....

    - Tim B.
  8. 01-17-2004, 05:05 PM
    What version of Windows are you using? I've gotten it to work in DOS, Win 98 SE, and 2000 Pro...
    Brett (smsforce)
  9. 01-18-2004, 09:42 AM
    I'm in WinXP (Home) and just got off the phone with Ron. We went over my configuration (exes, inis, dlls) and have confirmed I have the files I need. Couldn't find any registry settings for WolfMame.

    One thing I did before this happened (and WolfMAME worked perfectly): I ran PacMAME about a week ago to show my perfect pac-man game to my stepson's friends (I have a custom GUI for Pac-MAME that lets me check "playback perfect game"). I appears that WolfMAME stops working when you run another version of MAME on the same machine. I tried re-installing WolfMAME with no luck.

    That's the latest - and I'm still stuck. Again, I have all the files and dlls, I can bring up the GUI, but the game will not run.
  10. 01-18-2004, 04:34 PM
    Maybe try uninstalling all MAMEs and reinstalling?
    Brett (smsforce)
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
Page 1 of 2 1 2 LastLast
Join us