Intellivision - Carnival - NTSC/PAL - Skill 1 - 22,730 - Robert Copley

Is this Performance Claim valid?

    This poll is closed
This poll is closed
  1. Intellivision - Carnival - NTSC/PAL - Skill 1 - 22,730 - Robert Copley

    06-01-2017, 05:18 PM
    NTSC/PAL - Skill 1
    Track
    https://www.twingalaxies.com/scores.php?scores=2876
    Rules
    This variation is for both NTSC and PAL as there is no difference between the two on the Intellivision Video Game Console.


    Submission Message
    Robert Copley : DadsGlasses
    Intellivision
    Carnival: 1 player: Skill 1
    Points: 22730

    Original Intellivision with OEM controller and Carnival game cartridge. 16" Samsung CRT TV. Hardware shown at the beginning and end of the video.

    Game start: 0:36
    Game end: 12:06


















  2. 06-01-2017, 05:19 PM
    For some reason TGSAP is not working for me today, After 3 attempts I have opted for a YouTube submission:

  3. 06-01-2017, 06:02 PM
    Rob, Fantastic Job !!

    You're clearly comfortable with the Intellivision remote !

    Just a practice game, and 22,000 points .... You're going to fair well on the console.

    ACCEPTED

    Likes Rogerpoco liked this post
  4. 06-01-2017, 06:05 PM
    I'm OK with youtube subs, but will wait for community approval-a youtube vid that may disappear someday is still better than one persons judgement, as it was years ago, and much props to those, RTM, RaGe, etc, that did that work, no offense to that procedure intended.

    You may be a superhuman, haha, but I'm thinking you are a regular guy like me that tries hard-I have this game, I may give it an honest shot tomorrow, submit what I get. Will be my first INT sub.

    Don't hold me to it, I may play Vectrex all day tomorrow for all I know, haha, but impressed/inspired by your effort, good job!!!
    So they say
    Dance for me, dance for me, dance for me, oh, oh, oh
  5. 06-01-2017, 06:07 PM
    I spoke too soon Rob.

    Not your fault but there's a glitch on the game. Check out the 8:00 mark. There's a string of "O"'s on the bottom row.

    I hope it's not your processor.

    Check out other games to see if anything weird happens.

    The points added up properly and the game-play was good, but after you hit the "O" on the bonus, the "O" should never re-appear ... and you have several O's coming out together like a glitch.

  6. 06-01-2017, 06:08 PM
    Thanks Al. You've inspired me to explore this console. I've only got a few games. Now I need to grab a Flash Cart. (I went to a semi local 'retro gaming' store yesterday and the woman at the counter had never heard of Intellivision........ ). Shaking my head at that one, but I think eBay will be my only spot for carts.
  7. 06-01-2017, 06:10 PM
    Quote Originally Posted by Intellivision Master View Post
    I spoke too soon Rob.

    Not your fault but there's a glitch on the game. Check out the 8:00 mark. There's a string of "O"'s on the bottom row.

    I hope it's not your processor.

    Check out other games to see if anything weird happens.

    The points added up properly and the game-play was good, but after you hit the "O" on the bonus, the "O" should never re-appear ... and you have several O's coming out together like a glitch.
    Thanks for noticing. I am totally new to this console, so I really don't know what to expect. Is there any way I can test the processor? How can I identify if it's a cart issue or a console issue?
  8. 06-01-2017, 06:18 PM
    Quote Originally Posted by DadsGlasses View Post
    Thanks for noticing. I am totally new to this console, so I really don't know what to expect. Is there any way I can test the processor? How can I identify if it's a cart issue or a console issue?
    Easy.

    I've had over 20 consoles. I've seen every problem imaginable.

    I burnt out one of my Intellivisions (meaning I left it on too long a few times I played), and now if I play more than 15 minutes on that console I get weird things happening on almost every cart.

    Plug in another cartridge and play it more than 10-15 minutes... if you get the wrong color on a graphic or if you get "code" somewhere, or if things fly up and down the screen when it shouldn't, your processor is burnt.

    I know on that console, when I play Burger Time, the hotdogs are green instead of orange ... and the baddies never go near me.

    I freaking hope it's the cartridge, not the processor.

    On your video check out between 7:54 and 8:00. You have the letter "O"; three of them going the opposite way on the bottom row. It's a glitch. Hopefully a faulty cartridge.

    Try another game and let me know!

    p.s. as an exception, I was ok that you used a Youtube video for this one since you had problems loading it.

    Likes Rogerpoco liked this post
  9. 06-01-2017, 06:22 PM
    Again, this is why Al is a hugely important part of our scene here, the knowledge he will give on this system is likely unprecedented.
    So they say
    Dance for me, dance for me, dance for me, oh, oh, oh
    Thanks Intellivision Master thanked this post
    Likes Desidious liked this post
  10. 06-01-2017, 06:23 PM
    Quote Originally Posted by DadsGlasses View Post
    Thanks for noticing. I am totally new to this console, so I really don't know what to expect. Is there any way I can test the processor? How can I identify if it's a cart issue or a console issue?
    Another thing: It may be that your intake on the console is very dusty.

    Grab some rubbing alcohol and a Q-tip and clean it out (where you would plug in a cartridge); and do the same with your cartridge. It could be as simple as that. Give it a try.

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
Page 1 of 4 123 ... LastLast
Join us