Bug around multiple simultaneous submissions

User Tag List

Results 1 to 3 of 3
  1. Bug around multiple simultaneous submissions

    08-08-2017, 10:17 PM
    Came across an interesting bug tonight. I was doing two submission uploads at the same time, and it just happened that they both finished right around the same time. The second to finish gave me the "error" that I had to wait a few more seconds to post again on the submission page for the score. But it showed that the video had uploaded 100%, so I waited, and resubmitted.

    It completed very quickly, and indicated that it was process the video, and it would be ready shortly.

    But as we can see in the post

    There's no sign of the video.
  2. 08-09-2017, 01:38 AM
    Submissions are forum posts and all forum posts require a 30 second cool down from the last one. Try to stagger the uploads - begin the upload of the smallest (file size) submission first so it has a better chance of finishing first with a gap between them. I've had four simultaneously upload successfully with this idea in mind (start upload and head out of the door or bed).

    As for the lack of video in the retry, yeah, that's happened to me also. :( There are a number of bugs on the submission page so if you receive any error on the page, I'd strongly recommend reloading the page (multiple browsers will remember the content of the form but re-choose the files - they won't be there).
  3. 08-09-2017, 06:06 AM
    Yeah, now that I know this is an issue, it shouldn't be hard to work around it.

    I just wanted to make sure they were aware of it since it left me with a submission post without a valid video. I'd like to keep that from biting anyone else if possible.
    Likes Barthax liked this post
Join us