Dispute: Jason Vasiloff - M.A.M.E. - Neo Turf Masters / Big Tournament Golf - Lowest Par [Germany Course] - Player: Mark Churchill - Score: -14

Is this a valid dispute?

    This poll is closed
This poll is closed
  1. Dispute: Jason Vasiloff - M.A.M.E. - Neo Turf Masters / Big Tournament Golf - Lowest Par [Germany Course] - Player: Mark Churchill - Score: -14

    09-24-2020, 07:21 PM
    M.A.M.E. - Neo Turf Masters / Big Tournament Golf - Lowest Par [Germany Course]
    Score Track
    https://www.twingalaxies.com/scores.php?scores=15369
    Rules
    ROMSet: TurfMast
    Time: 29min 59sec
    Hole [1st]: 19
    Hole [Cont]: 3
    Hole Penalty: BOGEY
    Match Hole: Win +/Lose
    Continue: ON
    Difficulty: LEVEL 4
    Play Manual: ON
    Demo Sound: WITH
    Credit/Level: ON/ON
    Language: English
    Special Rules: You may freely choose any available Golfer. The ENTIRE 18 Holes must be completed and the entire game must be recorded or your attempt will be instantly disqualified. The game will inform you on your score card how many strokes under or over Par you are, so Your final score will be whatever you areover or under Par after the 18th hole's completion. Continues ARE permitted as required.
    Player Name
    Mark Churchill
    Original Adjudication
    https://www.twingalaxies.com/showthread.php?t=215342
    Verification Method
    TGSAP
    Verification Date
    2020-05-31
    Disputed Score
    -14 (Rank 4)
    Disputed By
    JasonV91
    Dispute Evidence / Rationale
    The attached .inp does not play back to the submitted score - instead, the recording reaches game over after the 2nd hole. This is almost always a sign that NVRAM was not disabled before the recording was started, which violates the global submission rules for MAME.
  2. 09-26-2020, 04:16 PM
    Dang, I tried playing this inp back and couldn't get the 1st hole to play right. I tried playing with all the bios versions I have. What bios version did this play for you?
  3. 09-27-2020, 08:22 AM
    How do you find these things anyway?
    Lauren Tyler
    Eternal Champion of Ragol
  4. 09-27-2020, 02:23 PM
    Quote Originally Posted by Bogart View Post
    Dang, I tried playing this inp back and couldn't get the 1st hole to play right. I tried playing with all the bios versions I have. What bios version did this play for you?
    Per the globabl MAME platform submission rules, the default BIOS should be used:

    Name:  dips.PNG
Views: 100
Size:  14.3 KB

    Quote Originally Posted by Lauren Tyler View Post
    How do you find these things anyway?
    Are you asking me or Bogart? If me, what "things" do you mean?
  5. 09-27-2020, 06:00 PM
    The INPs which don't play back properly.
    Lauren Tyler
    Eternal Champion of Ragol
  6. 09-27-2020, 07:47 PM
    Quote Originally Posted by Lauren Tyler View Post
    The INPs which don't play back properly.
    The recent disputes I've opened are a mostly random selection of MAME subs that have been approved recently - I've looked at some that have been fine of course, as well, but the fact I stumbled upon so many bad ones while barely even trying is not a great sign.
  7. 09-27-2020, 08:25 PM
    How many versions of MAME do you have on your computer? I'd think you'd need a lot of them to be able to play back all those INPs.
    Lauren Tyler
    Eternal Champion of Ragol
  8. 09-27-2020, 08:53 PM
    Quote Originally Posted by Lauren Tyler View Post
    How many versions of MAME do you have on your computer? I'd think you'd need a lot of them to be able to play back all those INPs.
    Currently, I have 68 versions of WolfMAME set up on my computer.
  9. 09-28-2020, 09:33 AM
    I was asking because when I first recorded my play in this game, I was unable to play it back and the playback on this looks very similar, where the player inputs don't match what's on the screen. When I use the "-playback" feature in wolfmame, for this game, I have to select the Bios version from a long list of versions before the playback actually starts. I tried every version and nothing played correctly. I then downloaded every NeoGeo file I could get my hands on until it finally played properly, which took a couple hours at least. I forgot which Bios version I was missing for playback, because now when I record it's using Bios Europe MVS Ver. 2, which is different than whatever it was using before I downloaded that Bios. Now that I have that Bios, playback is a non-issue. All this when I never changed any Bios setting (don't know how) so I was clearly using the default, and I also had nvram turned off. I'm not sure what all this means and it's pretty confusing to me, but I just wanted to mention that I have seen this playback problem before on this exact game and was able to resolve it by downloading additional bios versions.



    Quote Originally Posted by JasonV91 View Post
    Per the globabl MAME platform submission rules, the default BIOS should be used:

    Name:  dips.PNG
Views: 100
Size:  14.3 KB


    Are you asking me or Bogart? If me, what "things" do you mean?
  10. 09-28-2020, 07:46 PM
    Quote Originally Posted by Bogart View Post
    I was asking because when I first recorded my play in this game, I was unable to play it back and the playback on this looks very similar, where the player inputs don't match what's on the screen. When I use the "-playback" feature in wolfmame, for this game, I have to select the Bios version from a long list of versions before the playback actually starts. I tried every version and nothing played correctly. I then downloaded every NeoGeo file I could get my hands on until it finally played properly, which took a couple hours at least. I forgot which Bios version I was missing for playback, because now when I record it's using Bios Europe MVS Ver. 2, which is different than whatever it was using before I downloaded that Bios. Now that I have that Bios, playback is a non-issue. All this when I never changed any Bios setting (don't know how) so I was clearly using the default, and I also had nvram turned off. I'm not sure what all this means and it's pretty confusing to me, but I just wanted to mention that I have seen this playback problem before on this exact game and was able to resolve it by downloading additional bios versions.
    Are you using the GUI? I know that when recording that way, you have the option of selecting different BIOS versions, which as mentioned before, would invalidate the sub for TG's purposes. In playing MAME for over 5 years, I've never had to download or even mess with BIOS files - I record via the command line, and have never had an issue. As a test, I just recorded a test .inp for this game in version 0.183, and it played back fine as well.

    Long story short, if you have to do anything other than download an .inp and put it in your MAME directory to play it back, 99% of the time the submitter did something they shouldn't have done before recording.
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Page 1 of 2 1 2 LastLast
Join us