- Jack Berchoff

    This poll is closed
  1. - Jack Berchoff

    05-02-2021, 05:38 PM
    Hi! I'm sorry if this isn't the right place to be posting this, as I'm new to the site in general.

    I just wanted to ask for help, as I've been having trouble submitting a MAME score. I have included all the required information, including the MAME Version (0.196) and my score (1154070). However, when I hit the submit button, I am given the message "M.A.M.E version is required", although I did include the version in the right box. Furthermore, the "Score/Elapsed Time" box is highlighted in red, despite the score being there (and of course it is not an integer).

    If there's something obvious I'm missing here, please let me know, because I would really love to submit my performance. Thanks! :)
  2. 05-02-2021, 05:50 PM
    My first guess is that the version is the only issue, and maybe it wants you to just input 196.
    Thanks epiccreepertnt thanked this post
  3. 05-02-2021, 07:44 PM
    Thanks so much! This was exactly the issue, and I don't know why I didn't think of this myself. I really appreciate it.
    Likes wwdkong liked this post
Results 1 to 3 of 3
Join us