thegamer1185's Feed

thegamer1185
08-12-2020 at 06:03 PM
7 Comments
Rate this Entry

Horrible loading times

@Jace Hall , any updates on the loading issues? It appears to be getting more frequent. I can't be on here for more than 10 minutes and it seems to happen. I have to close the entire browser every time to get it work correctly.

Thanksdatagod, JJT_Defender thanked this post
LikesJJT_Defender liked this post
Comments
  1. Jace Hall's Avatar

    Yes there is a current issue with the site that is being worked on right now. Hopefully it will be done in the next few hours.

  2. Jace Hall's Avatar

    let me know if you are still getting the problem

  3. Jace Hall's Avatar

    Wanted to check in and see if you are still experiencing the issue?

  4. thegamer1185's Avatar

    Unfortunately no. I just opened my browser and went to TG, it was over 2 minutes before I closed out and retried. Just happened at 2:02PM. It still just happens randomly.

    When it works, it's great. It just stops out of the blue and refuses to load. It always happens when I get on at some point. I'm usually on for about 10 minutes unless I'm adjudicating, at which point it happens quite often. Sorry I can't help pin point the issue, but it seems to happen no matter what part of the site I'm viewing.

  5. Jace Hall's Avatar

    Quote Originally Posted by thegamer1185

    Unfortunately no. I just opened my browser and went to TG, it was over 2 minutes before I closed out and retried. Just happened at 2:02PM. It still just happens randomly.

    When it works, it's great. It just stops out of the blue and refuses to load. It always happens when I get on at some point. I'm usually on for about 10 minutes unless I'm adjudicating, at which point it happens quite often. Sorry I can't help pin point the issue, but it seems to happen no matter what part of the site I'm viewing.

    Are you using chrome as your browser? And if so can you try using a different browser and see if the problem still happens?

    ThanksJJT_Defender thanked this post
    LikesJJT_Defender, thegamer1185 liked this post
  6. thegamer1185's Avatar

    Did some testing (sorta). I use Chrome when all the issues seem to occur. No other website has issues. Then I used IE, and everything seemed to work perfectly...everything loaded faster and I was on it from the time I liked your comment until now with zero issues.

    I noticed one difference in all of this; My Chrome doesn't have an ad blocker while my IE does. So perhaps the issues have something to do with the ads?? It's the only thing I can come up with as to why things are running much smoother. IE won't allow the ads to load while Chrome does.

  7. Jace Hall's Avatar

    Quote Originally Posted by thegamer1185

    Did some testing (sorta). I use Chrome when all the issues seem to occur. No other website has issues. Then I used IE, and everything seemed to work perfectly...everything loaded faster and I was on it from the time I liked your comment until now with zero issues.

    I noticed one difference in all of this; My Chrome doesn't have an ad blocker while my IE does. So perhaps the issues have something to do with the ads?? It's the only thing I can come up with as to why things are running much smoother. IE won't allow the ads to load while Chrome does.

    All ads on TG have been disabled so we can bug fix and track issues down so that can't be it... But its good to know that this must be chrome related...

    Any more anecdotal testing you (or anyone else) can do will be helpful. Thank you so much.

Join us