TWIN GALAXIES's Feed

TWIN GALAXIES
02-15-2022 at 12:13 PM
19 Comments
Rate this Entry

UPLOADS FiXED! Hopefully...

Submissions are now OPEN.

Hi TG,

Our technical team says this has been resolved.

Can you check and let us know.

Thanks so much

Report any problems to this thread. Thank you!

Comments
  1. Evan's Avatar

    Everything works fine for me videos showing, nothing is cut off and I can submit.

    EDIT: Scores and times are not displaying in the submission post

    Thanksadmin staff thanked this post
    Updated 02-15-2022 at 02:41 PM by Evan
  2. Barthax's Avatar

    The score/time claims are missing from the text in the submission thread. It's in the URL and on the scoreboard, just not in the submission thread.

    Thankswwdkong, Whilethekidsareaway, Evan thanked this post
  3. wwdkong's Avatar

    I liked having the player's name or username in the shoutbox & activity lists as well.

  4. Whilethekidsareaway's Avatar

    Quote Originally Posted by Barthax

    The score/time claims are missing from the text in the submission thread. It's in the URL and on the scoreboard, just not in the submission thread.

    Just noticed this too when voting on Rogers bobsled sub. It says its a first place sub but like you said, no time in the sub anywhere.

    ThanksRogerpoco thanked this post
    LikesRogerpoco liked this post
  5. LAH16's Avatar

    The scores/times are missing from the text in the submission thread.

  6. Jace Hall's Avatar

    Hey @admin staff please review this thread and have team fix the issues.

    I'm glad that the basic functionality is back working though!


    LikesBarthax, LAH16, Rickster8, wwdkong, Rev John liked this post
  7. starcrytas's Avatar

    Copying and pasting the vzaar links into the External Vzaar Video Link field isn't working.

    I had to embed the videos on the other threads in a separate post in the thread.

  8. Barthax's Avatar

    Quote Originally Posted by starcrytas

    Copying and pasting the vzaar links into the External Vzaar Video Link field isn't working.

    I had to embed the videos on the other threads in a separate post in the thread.

    Workaround: take off the ?autoplay=true portion of the share link.

    Thanksstarcrytas, nads thanked this post
  9. Jace Hall's Avatar

    Quote Originally Posted by Barthax


    Workaround: take off the ?autoplay=true portion of the share link.


    More for @admin staff

    ThanksBarthax thanked this post
  10. sdwyer138's Avatar

    Can we get drag/drop images in existing submission threads like we have in wall posts? Its so much simpler to add an image that way to a wall post than to use the awkward file manager thing for submission threads.

    Likesstarcrytas liked this post
  11. Jace Hall's Avatar

    Quote Originally Posted by sdwyer138

    Can we get drag/drop images in existing submission threads like we have in wall posts? Its so much simpler to add an image that way to a wall post than to use the awkward file manager thing for submission threads.

    Will add to feature list. @admin staff

    Thankssdwyer138 thanked this post
  12. nads's Avatar

    When are the thumbnails going to be visible again?


  13. admin staff's Avatar

    Scores and times are now visible on the post title .



    Quote Originally Posted by Evan

    Everything works fine for me videos showing, nothing is cut off and I can submit.

    EDIT: Scores and times are not displaying in the submission post

    ThanksBarthax, Rev John, starcrytas, Evan thanked this post
    Likesnads liked this post
  14. Jace Hall's Avatar

    Quote Originally Posted by nads

    When are the thumbnails going to be visible again?


    Good question for @admin staff !!

    Thanksnads thanked this post
    Likesnads liked this post
  15. Evan's Avatar

    @admin staff Usernames are not being displayed on the submission thread for me

    Thanksnads, wwdkong thanked this post
    LikesBarthax liked this post
    Updated 02-16-2022 at 11:51 PM by Evan
  16. admin staff's Avatar

    The thumbnail issue has been fixed


    Quote Originally Posted by nads

    When are the thumbnails going to be visible again?


    ThanksBarthax, nads, Evan thanked this post
    Likesnads liked this post
  17. voltronforce0's Avatar

    When I try to upload new video evidence on an existing thread, I can't use vzaar links. I also can't use vzaar links when I make a new submission.

  18. Jace Hall's Avatar

    Quote Originally Posted by voltronforce0

    When I try to upload new video evidence on an existing thread, I can't use vzaar links. I also can't use vzaar links when I make a new submission.

    Hey @admin staff are you aware of this?

  19. Rickster8's Avatar

    In notifications when you get cred it's not showing from who. It just mentions the game, track, but not the username and / or person.

    I've also noticed vids will crash when you are reviewing them. They do seem to reload fine, but they are just crashing at random times. When vids get done loading they say 'Unexpected Error Loading', but it seems there is no error and the vid loads fine. This is what I've noticed so far.

    Updated 02-16-2022 at 05:21 PM by Rickster8
Join us